Replies: 1 comment 3 replies
Message IDs don't change for offloaded ledgers. What problem are you experiencing? What Pulsar version do you have and what type of deployment? |
3 replies
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
See the title.
We have issues seeking to message ids, that we stored in an index. We found that this may be caused by offloading into tiered storage.
Is this true? Is offloading creating new ledgers with new message ids?
All reactions